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Preface of Excel Guide

The use of spreadsheets in a course designed primarily for business and social science majors can 
enhance the understanding of the underlying mathematical concepts. In addition, the widespread use of 
spreadsheets in these fields makes it a natural vehicle for students to experiment with the ideas they 
have learned. Prior knowledge of Excel is not assumed for use of this supplement. Students are pro-
vided enough introductory material to get started, and specialized instructions are given as needed. 

Excel Guide to Finite Mathematics and Applied Calculus, 2nd ed., Revathi Narasimhan  is designed as a technology supple-
ment for the textbooks listed below. Chapter 1 is available after the preface. To purchase the entire guide, please see our website. 

Software Requirements

This manual was written for Excel 2000, although it can be used with Excel 97 with no changes. Older 
versions of Excel, such as Excel 95 or Excel 5.0 can also be used, but the graphing directions and 
screens will be somewhat different. Screenshots use Excel 2000. All instructions in the manual use 
only the native capabilities of Excel. There is no need for external macros.

The only add-in that is required is Solver, which is used for the linear programming and optimization 
sections. Solver comes with the standard distribution of Excel. To check if Solver is installed, click on 
the Tools menu and see if Solver appears in the full menu. If it does, you are all set. If not, you will 
have to add it in. To add it in, click on Tools > Add-ins. If a box for Solver appears, check it, and click 
OK. If Solver does not appear in the add-ins list, it must be installed through the setup program for 
Excel. See your systems administrator for further details.
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Chapter 1

Getting Started With Excel

This chapter will familiarize you with various basic features of Excel. Specific features which you 
need to solve a problem will be introduced as the need arises. When working with the examples given, 
you should be at a computer with an open, blank Excel workbook.

Start up Excel using instructions in your local installation of the software. You will see the following 
screen. Familiarize yourself with the various components of the spreadsheet. 

The screen with a grid you are looking at is called a worksheet. You can click on the tabs below to go 
to other worksheets. These worksheets are part of a workbook with the file name book1.xls, but 
you can rename it to any file name when you save your file.

If your screen does not exactly resemble the above, don’t be concerned. To display all the features 
shown on this sample worksheet, go to View > Toolbars and check the options for standard and for-
matting toolbars. 

Formatting

ChartWizard
Formula barActive Cell More ...

Menu BarCell Address

Active sheet
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Data and Cell References

All information in a spreadsheet is entered through data in cells. Each cell has a unique reference given 
by its column letter and row number. You will notice that the cell reference box above the column 
headings says A1. The reference of the cell can easily be figured out by locating the column and row 
where it belongs.

To move from one cell to another, you can use the arrow keys or select a cell with a mouse click. You 
can also type <CTRL>g to go to a specific cell reference.

You can work with a range of cells. To select a range, click into the beginning of the range of cells. 
Hold down the mouse and drag to the end of the range. Release the mouse button. The reference for a 
range of cells is given by beginning_cell_reference:end_cell_reference

Check it out

• Select the range of cells h42:j48
• Select the range of cells b8:d40

In the examples given below, a spreadsheet fragment with illustrative cell reference(s) will often 
appear. These are given to make the examples easier to follow. You can of course use any groups of 
cells you desire to work the examples, as long you change the cell references to reflect your setup. 

Formatting Cells

You can type either text or numbers in a cell. Enter some data by first selecting a cell and typing some 
text or numbers into it.  You can use the back arrow to correct the entry. Press <ENTER>. You may 
then format the cell content as follows:

1 First select the cell in which some data is entered.
2 Choose the style and size of the font by clicking on the font list. 
3 Click on the Bold, Italic or Underline option if you wish to format in one of those styles.
4 Click on the left, center, or right justification for text in a cell.
5 If you have entered a number, you may increase or decrease the number of decimal spaces dis-

played.

Check it out

• Type in some text in a cell and test out the various formatting capabilities.

Correcting Cell Entries
Once you have entered some data in a cell, and pressed <ENTER>, you may later want to edit it. To do 
this, press the F2 key. You will see the cursor in the cell. Edit by using the backspace key or by using 
the mouse cursor. Press <ENTER> to accept the new content.

To delete the contents of the cell, select the cell and press the <DELETE> key. If you want to clear the 
formatting options from a cell, go to Edit > Clear > Format.
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Adjusting Cell Width
When you type in text, you may sometimes exceed the width of the cell. To widen a cell, move the 
mouse along the column you wish to widen to the row with the heading labels at the top of the work-
sheet. You will see a symbol looking like <-||-> . Holding down the left mouse button, you can now 
widen the column.

Wrapping Text
For aesthetic reasons, you may not want text in a cell to be too wide. In this case, you must wrap the 
text within the width of a cell. After selecting the cell, go to Format > Cells. Click on the Alignment 
tab and check the Wrap Text box.

Inserting Rows or Columns
Go to the cell where you want to insert a row or column. Right click the mouse button and choose the 
Insert option. Click on the appropriate checkbox for inserting rows or columns.

Formulas

Once you have entered data into cells, you will want to perform some operations with them. Basic 
arithmetic operators are:

The usual order of operations holds. Using the above operators, you can write formulas which manipu-
late the data you have entered in cells.

Example 1 Let . Compute .

Solution  We need to store the x value in a cell. We also need to store the  result in another 
cell. Hence, we can make a simple table as follows. Note that you can enter text into a cell as well. 
Using a spreadsheet makes it easy to annotate your work.

Operation Symbol

Addition +

Multiplication *

Division /

Subtraction -

Exponentiation ^

D E

1 x f(x)
2 3 =d2^3-4*d2

x 3= f x( ) x
3

4x–=

x
3

4x–
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Now, the value of x is contained in the cell D2. The value for f(x) is computed by the formula using the 
cell reference D2 in place of x. So, the formula for f(x) using cell references is  =d2^3-4*d2 (Note: 
D2 is the same as d2)

To enter this in the spreadsheet:
1 Select the cell E2
2 Type the formula  =d2^3-4*d2 in this cell
3 Press <ENTER>

A formula always begins with an = sign. There should be no space before the = sign and there should 
be no space between the = sign and the rest of the formula.

Now, change the value of x in D2. What happens to the value in E2?

Check it out

• Change f(x) to . Enter this formula in E2 using cell references.
• Be careful when entering formulas. Let the value in a1 equal some number not equal to 1. 

What is the output of f(x)=1/(x-1) when incorrectly using the formula =1/a1-1? Compare 
with the correct formula =1/(a1-1)

When you look at a worksheet, you cannot see which cells have formulas and which have numbers. If 
you want to see all the formulas in the spreadsheet in their respective cells, click Tools > Options. 
Click on the View tab and check the Formulas box. Close the dialog box, and now your spreadsheet 
will display all formulas. To go back to the original view, simply unclick the formula box in the View 
tab.

Check it out

• Display the formula view for the worksheet above.

Copying and Pasting

Now suppose you want to compute f(x) in Example 1 for x =1,2,3,4,5. You also want to display all 
these values simultaneously by creating a table. Instead of typing the formula over and over again, we 
can copy and paste. This is illustrated in the next example.

Example 2  Compute f(x) for x=1,2,3,4,5 and display the results in a table.

Solution  Make columns for x and f(x). Enter the x values that you are interested in:

D E

1 x f(x)
2 1
3 2
4 3

f x( ) 2x
2

1+=
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In the cell E2, enter the formula for f(x)=x3-4x. This gives the following:

Press <ENTER> after entering the formula, and you will see the value of f(1)=-3 in the cell E2.

Since we want to compute the values of f(x) for the other values of x as well, we can copy the formula 
by following the steps below.

Copying a formula down a column
1 Select the E2 cell in the above table. Press <CTRL>c to copy.
2 Select the rest of the f(x) column, cells E3:E6. Press <CTRL>v to paste.

Look in the formula bar for the entries E3:E6 and note that the cell references automatically change to 
the x-value directly to the left of the y-value.

Autofill option
Another way to copy the formula down the column is to move your mouse to the lower right hand cor-
ner of the cell E2 until you see a small + sign. Then, holding down the left mouse button, drag your 
mouse down the column to E6. The formulas will be automatically changed to reflect the new f(x)-val-
ues.

Your table will look like the following, regardless of the method you use to copy the formula:

5 4
6 5

D E

1 x f(x)
2 1 =d2^3-4*d2
3 2
4 3
5 4
6 5

D E

1 x f(x)
2 1 -3
3 2 0
4 3 15
5 4 48
6 5 105

D E
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Check it out

• Change f(x) to f(x)=-x2+4. Remember to recopy the new formula down the column.Somtimes, 
Excel does not recognize the (-) sign in front of an expression. To be on the safe side, enter the 
formula as =(-1)*d1^2+4.

File Operations

Now that you have entered various items in your workbook, you will want to save and/or print the file. 
The following table summarizes how to perform various operations with your Excel file.

Print preview and formatting your worksheet
Within the page setup option outlined above, you can set headers, footers, margins, and orientation of 
the page (portrait or landscape). You can then use File > Print Preview to preview your final output. 
Although it is preferable to have the grid lines visible on the computer, you should normally not print 
out the grid lines. The default option in Excel 2000 is to suppress the printing of gridlines.

You may want to outline your tables with borders. The border formatting icon on the formatting bar 
will show you various options.

Tables in Excel

In order to use the graphing features of Excel, you will first need to generate tables of x and y values. 
In this section, you will learn how to easily generate equally spaced entries for use as x-values. 

Operation How to perform

Open new file Menu > File > New

Open old file Menu > File > Open; then follow dialog box

Saving new file Menu > File > Save As; then follow dialog box

Saving to current file Menu > File > Save or <CTRL>s

Printing file Menu > File > Print or <CTRL>p

Page setup Menu > File > Page Setup

Border formatting icon
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Example 1 Generate a table of values from -2 to 3 in increments of 0.5. 

Remark We could of course do this manually, but that would be laborious. Excel can automatically 
generate this table by using the Fill feature.

Solution

Steps to create a table of x-values
1 Type a heading label x in cell A1.
2 Type in the first value of -2 in the cell A2.
3 In cell A3, type in the next value of -1.5, since our increments are in steps of 0.5. Now that you 

have entered a starting value and a value with the increment, Excel can generate the rest of the 
table.

4 Select the cells a2:a3 . Move mouse to lower right corner until you see a plus sign. Your screen 
should resemble the following figure:

5 Drag the mouse all the way down the column to A12. You should now see a filled column of val-
ues from -2 to 3 in increments of 0.5, like the one below.

A

1 x
2 -2
3 -1.5

A

1 x
2 -2
3 -1.5
4 -1
5 -0.5
6 0
7 0.5
8 1.0
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Example 2 Suppose we want to generate x and y values in a table. For example, find  
for the x-values given in the table above.

Solution  Follow the steps outlined below.

Steps for creating table with x and y values
1 Make a table with x and f(x) column headings. 
2 Fill the x-column as directed in Example 1. 
3 Next, we need to fill in values for f(x). 

a The first y-value will have the formula  =3*a2-2. Type it into the cell B2.

b We next fill the entire f(x) column by simply copying and pasting the formula in the B2 cell: 
Select the B2 cell in the above table. Press <CTRL>c to copy.

c Select the rest of the f(x) column. Press <CTRL>v to paste. Note that the cell references auto-
matically change to the x-value directly to the left of the y-value.

4 Alternatively, we could have used the Autofill method outlined in the Copying and Pasting section.
5 Your table should resemble the one below

9 1.5
10 2
11 2.5
12 3

A B

1 x f(x)
2 -2 =3*a2-2

A B

1 x f(x)
2 -2 -8
3 -1.5 -6.5
4 -1 -5
5 -0.5 -3.5
6 0 -2
7 0.5 -0.5
8 1.0 1.0
9 1.5 2.5
10 2 4
11 2.5 5.5

A

f x( ) 3x 2–=
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Check it out

• Change f(x) to f(x)=-x2+4. Remember to recopy the new formula down the column. Some-
times, Excel does not recognize the (-) sign in front of an expression. To be on the safe side, 
enter the formula as =(-1)*a1^2+4.

• Create a table of x and y values for f(x)=2x-4 for values of x between -2 and 3 in increments of 
1.

Some Common Errors

Grayed out option boxes
This happens when you try to do something with a cell, but are still working with that cell. Click out of 
the cell and click back in and now select the option.

#REF, #####, #DIV/0 and other error messages
#REF usually indicates an erroneous cell reference. Check your formulas in formula view if necessary.

##### means that the number did not fit in the cell. Simply widen the cell to suitable width.

#DIV/0 means you’re dividing by zero. Check your formulas and their references.

#NAME? usually indicates an invalid name of a function.

Described menu option does not appear in pull-down menu
This is not really an error, but rather a  “feature” in Excel 2000. If you do not see a menu option listed 
in the pull-down menu, you should double click on the menu title or click on the double arrows point-
ing down - it will then list the complete set of options.

12 3 7
A B




